UCC Desktop Erstinstallation ERROR: The UCC Image was not fo

german

#1

Hallo liebes Forum,

habe mir gestern mal zum Testen den UCC installaliert und komplett eingerichtet.
Kann jetzt mit einem kleinen Rechner mit integrierter Festplatte über pxe boot das Image vom Server ziehen.
Dann fragt er mich ob ich partitionieren möchte, dass bestätige ich dann und danach kommt:
ERROR: The UCC Image was not found.
Habe schon etwas recherchiert im Forum und kann sagen, dass mein Image komplett heruntergeladen wurde und das die Festplatte im PC mehr als genug Speicher hat (500gb).
Im Debug lässt sich kurz vor dem Error folgender Fehler lesen:
mount: RPC: Unable to send; errno = Network is unreachable <- Finde ich sehr komisch, da er zuvor das image laden konnte ich auch mit einer Live CD in alle Richtung von der Machine und vom Server aus pingen konnte
mount: mounting 172.16.0.2:/var/lib/univention-client-boot on /ucc_tmp/boot_medium/ failed: Bad file descriptor
umount: can’t unmount /ucc_tmp/boot_medium: Invalid argument

Infos zum Netzwerkaufbau:
UCS <- IP 172.16.0.2
UCC Netzwerk <- IP 172.20.0.2
Client <- IP 172.20.0.100
Jeder kann jeden Pingen.

Vielleicht hat jemand von euch ne Ahnung wie ich das Problem lösen kann.

Bin echt frustriert mittlerweile :frowning:

MFG Sascha


#2

Hallo,

könnten Sie uns die Netzwerkeinstellungen des UCS-Systems noch einmal genauer zeigen?
Z.B. so:

ucr search --brief interfaces/eth

Haben Sie Routing, etc. per DHCP konfiguriert? docs.univention.de/handbuch-3.2. … s_Gateways

Mit freundlichen Grüßen,
Tim Petersen


#3

Danke für die Hilfe es war echt die DHCP Richtlinie :slight_smile: