The system can not be updated to UCS 5.0

Hello!

I’m having a problem updating from 4.4-8 errata1007 to UCS 5.0-0. I’m getting the following log messages and don’t know what do to with them…

The following UCR templates are not compatible with Python 3:
/etc/univention/templates/files/etc/ldap/syncrepl-proxy.conf

The following extensions are incompatible with UCS 5.0:
cn=64selfservice_userattributes,cn=ldapacl,cn=univention,dc=domain,dc=local: [unspecified…unspecified)
cn=59univention-radius,cn=ldapacl,cn=univention,dc=domain,dc=local: [unspecified…unspecified)
cn=66univention-radius,cn=ldapacl,cn=univention,dc=domain,dc=local: [unspecified…unspecified)

Any help on how to proceed would be appreciated!