The authentication has failed, please login again - i disabled Ldap and ssh service

Hello,
I’m not a programmer or network engineer.
i have installed rocket chat in esxi.
https://www.univention.com/products/univention-app-center/app-catalog/rocketchat/
Everything is running Very good. and I’m happy.
the only thing I change is I put two services ssh and LDAP from automatic to manual, and stop the service.
now administrator page shows the titled massage. so the username and password don’t work.
i need to get out of this.Please help.
or i have to re-install rocket chat again.

Thanks in advance.

Hi @7man,

why don’t you want to have these two services running?

On ucs LDAP is used for centralised user managed. Once you restart both services everything should be back to normal. If you want to prevent outside access to these services you should rather block them in your firewall.

This was an accident. I want to run both. at least LDAP.
How can I start LDAP services again?
I have access to this screen.
2020-03-25_07-12-38

You could login at the screen with the user root and whatever password you have given the Administrator user.

I am not quite sure which value is changed by setting startup to manual from the webui, but you should be able to run systemctl start slapd sshd from the cli and be able to login and repair from the webui afterwards.

WOW. thank you very much.
first, the code will be systemctl start slapd ssh just d will not be there.
and now i can log in to administrator page. and auto start LDAP.
Thank you again :slight_smile:

1 Like