Successful Failure

installation

#1

Hello everyone,

I just recently found Univention UCS and decided to do a install on a test server just to get a feel for the system. The install went amazingly smooth and everything seemed to be working perfectly…until I tried to start the KDE desktop. The system rebooted fine and I was able to login to the console without issue. I tried to start KDE and after a few seconds was presented with an error [1] that it could not start the x server. I am able to login remotely from a web browser and everything seems to work fine from that side. Eventually, I am sure that all my access would be remote…but for the initial configuration it would be much more convenient from the server desktop itself.

Any ideas why a brand new fresh install of UCS 4.3 will not start KDE???

Thanks


#2

Hey,

UCS is primarily a server operating system. I’m not at all surprised X won’t start. It probably should, but running GUIs isn’t that high on Univention’s list of things to check for.

Please post what the usual X log files show (e.g. /var/log/Xorg.0.log or whatever it’s called exactly).

Kind regards,
mosu