SMB-Freigabe gar nicht erreichbar


#1

Ich habe UCS als Domäne eingerichtet, Nutzer angelegt und eine Gruppe mit einigen Nutzern, die Zugriff auf eine SMB-Freigabe haben sollen. Dann samba installiert und eine Freigabe über das Webinterface angelegt und eine Gruppe mit Nutzern, die Zugriff haben sollen dort als “erlaubt” eingetragen. Habe mich dabei an älteren Anleitungen orientiert, die dazu zu finden waren.

Aber wenn ich von einem Windows-Rechner im gleichen Netz \[rechnername oder IP]\freigabe eingebe, passiert lang nichts und Windows behauptet dann, er könne nicht mit der Gegenstelle reden. Also nicht so als wären Zugriffsrechte falsch. Er fragt auch nicht nach Zugangsdaten. Es scheint so als wäre auf dem Port kein Dienst verfügbar.

“auf \[rechnername] konnte nicht zugegriffen werden. Vergewissern sie sich, dass der name richtig geschrieben wurde…”

Natürlich erreiche ich von dem Rechner den WebClient für Kopano-Mail und auch Dudle oder eben die Adminoberfläche.

Habe ich noch was vergessen einzurichten?


#2

Welche UCS-Version wird eingesetzt? Sind alle Errata-Updates installiert?


#3

Habs gestern Nacht noch hinbekommen.
Es lag daran, dass ich zwar SAMBA installiert habe, aber nicht wusste, dass man das Paket “AD-Compatibler Domaincontroller” installieren muss.
Das hatte ich zunächst bei der Installation ausgewählt und habe dann beim Erstellen der UCS-Domain eine Meldung erhalten, dass das nicht geht (also Erstellen einer Domain unter UCS, wenn das Paket installiert ist)

Vielleicht hatte ich das auch falsch verstanden.

Jetzt scheint alles zu gehen, wie es soll…