Sicherheitssupport

german

#1

Hallo allerseits,
der von debian sichergestellte Sicherheitssupport für wheezy läuft im Februar 2016 aus. Falls es wieder eine LTS Version von wheezy geben sollte, wird die bis May 2018 laufen (was meiner Information nach aber noch nicht sichergestellt ist)
Quelle: wiki.debian.org/LTS

Wie sind hier die Pläne von Univention mit dem Umstieg auf jessie?

Zum Überprüfen welche Pakete man aus dem unmaintained Repository installiert hat, kann man diesen Befehl nutzen:

(for i in $(aptitude search ~i -F "%p"); do apt-cache madison $i ; done | awk  '$NF="";/unmaintained/')| column -t

#2

Die Maint Zyklen kann man hier sehr gut nachvollziehen: wiki.univention.de/index.php?tit … le_for_UCS