Samba shares not accessable

Hey out there,
since our clients are back from corona-homeoffice, a few cannot access the domain controller via samba. I always get the error code 0x80004005…

  • The server is pingable and
  • accessable in the vlan

The users even cannot use the shared printers, shares… Because windows explorer thinks there is no samba server… We tried it by using IP, fqdn, hostname…

One thing to know: most of these users are currently not in the domain. Which should have no matter because a test-device of mine is also not. What could that be?
Google just told me to enable SMB1 on these devices but in smbstatus there are all clients with SMB3. (All devices use win10)

Is the server also pingable from the clients which can’t open these shares?
Sometimes after a reboot my member servers don’t allow access to their shares. Restarting samba solves that. Did you try that?

Hi, I think we had the same problem with a user who is not in the domain (same behaviour and same error code) and it was fixed by a server reboot. Since we currently have only one user who is not in the domain, we needed to wait until no one else was working on the file server - not a good solution. When the problem occurred we couldn’t find anything in the server logs.