Owncloud runs on UCS 5 wants enterprise key, still shows domain join fail

Ive tried everything on the forums. Nextcloud wont run, owncloud wont run. They will not complete domain join, have tried every walk through here for the last 2 weeks since upgrade. Still fails SSl handshake. Any help appreciated thanks

On a fresh install, both working fine here. Have you upgraded your UCS?

ok - I found an error in the reverse proxy script from before the upgrade and removed it so now I can get to owncloud login screen with default owncloud admin account… It still shows not joined to the domain (domain join still shows failed), and wants an enterprise license key. it also does not appear to be connected to the Active Directory as it was before the upgrade to UCS 5.0 … AD Connector shows active and installed, running…

image

1 Like

So I have it running now but am unable to make the change to increase upload size more than the default 2mb - editing the apache2 php.ini does not seem to do the trick anymore - do you have any idea to make this change now? Thanks!