Opsi: Kein Zugriff mit PCPATCH auf Netzwerkfreigabe

german

#1

Hallo,

ich habe auf meinem UCS Backup über den AppCenter Opsi installiert.

Die Installation scheint sauber durchgelaufen zu sein.

Mein System:
UCS-Version
4.0-3 errata320 (Walle)
UMC-Version
7.1.63-22.864.20150715141

Mit dem Administrator kann ich mich auf die Freigabe opsi_depot verbinden.

PcPatch hat angeblich falsches Kennwort.

Hat vielleicht jemand eine Idee?

Mit freundlichen Grüßen

Torsten


#2

Hallo,

erst mal sorry für die Späte Antwort.

Das kann schon mal passieren. Am besten wäre, man setzt das pcpatch-Passwort neu:

Auf der Konsole als root folgenden befehl ausführen:

opsi-admin -d task setPcpatchPassword

Das Passwort muss man sich nicht merken, da es nur opsi-Systemintern verwendet wird. Man sollte aber auf Umlaute verzichten.


#3

Hallo,

ich habe den Befehl ausgeführt. Leider kommt immer noch die gleiche Fehlermeldung.

(2407) [3] [Sep 28 23:27:06] [ event processing gui_startup{installation_pending}] Failed to update action processor: Failed to mount ‘\server02\opsi_depot’: (86, ‘WNetAddConnection2’, ‘The specified network password is not correct.’) (EventProcessing.pyo|531)

Gruß

Torsten


#4

Hi,

ist das JoinSkript von opsi sauber durchgelaufen?
Du setzt opsi auch nicht auf einem Memberserver ein?

Wenn beides oben nicht hilft, schau mal bitte im configed unter Serverkonfiguration -> clientconfig, was genau bei clientconfig.depot.user steht.


#5

Hallo,

laut UMC sind die Joinskripte durchgelaufen.

Nachdem ich die Skripte auf der Konsole nochmals durchlaufen gelassen habe, ist dieses Skript (96univention-samba4.inst) auf die Nase gefallen.

Ich nutze einen Backupdomänencontroller.

Werde Ihn heute nochmals installieren.

Gruß

Torsten


#6

Hi,

das klingt auch nach einem Sambaproblem. Vielleicht am s4connector? Wenn du von UCS3 ein Upgrade auf 4 gemacht hast, sollte man noch mal wie im Getting-Started beschrieben die ignorelist nach dem pcpatch kontrollieren. Ansonsten kann man auch mal probieren, die Shares manuell mit dem gesetzt Passwort zu verbinden. Wenn das nicht geht, gibt es ein generelles Problem.