Nach update auf 4.3-2 - Kopano-Core fehlt

german
kopano

#1

Hallo, neues Problem.
Ich habe ein anderes System welches sauber lief auf die UCS Version 4.3-2 angehoben. Nach einem Neustart fehlt nun Kopano-Core, welches vorher installiert war und sauber lief.
Ich kann mich auch nicht mehr an der UMC anmelden. Ich bekomme immer nach der Anmeldung ein http Request timeout. Die URL ist jetzt auch anders, nun steht etwas von “https://ucs-sso. …” Vorher stand hier normal die IP bzw. der FQDN des Systems.
Ich habe dann Versucht Kopano über die cli zu installieren. Über univention-app list wird mir Kopano auch angezeigt. Bei einem univention-install kopano-core bekomme ich dann aber die Meldung dass das Paket nicht gefunden wurde.

Ich brauche hier bitte dringend Hilfe.


#2

Fehlt die App, oder fehlt Kopano selbst? klappt noch ein kopano-cli --ist-users auf der cli? falls ja fehlt “nur” die Info dass die App installiert ist.

univention-install installiert Pakete, bei dem übergebenen “kopano-core” handelt es sich aber um eine App. Apps werden grundsätzlich mittels univention-app install installiert (also univention-app install kopano-core).

Sollte UCS nur vergessen haben, dass die App installiert ist, hilft häufig auch ein univention-app register kopano-core.

Beim dem SSO Portal kann ich aber nicht helfen.


#3

Kopano wird als nicht Installiert angezeigt in der app list mittels univention-app list. Die Webapp ist noch drauf aber beim Login Versuch bekomme ich den Fehler das Kopano-Core bzw der Server nicht läuft.
Ausgabe von kopano-cli --list-users:

[error ] gsoap connect: ()
[error ] HrLogon server “default:” user “SYSTEM”: network error
could not connect to server at ‘default:’

Beim Aufruf von univention-app register kopano-core bekomme ich ein
No hostdn for kopano-core found. Nothing to remove

Das mit univention-app install kopano-core war mir nicht klar dass es da einen Unterschied gibt. Ich werde das jetzt als nächstes versuchen.


#4

Mag es denn sein, dass der server nicht läuft? systemctl status kopano-server


#5

Nach der App Installation sieht der Aufruf von univention-app list nun so aus:

kopano-core
Name: Kopano Core
Latest version: 8.6.2.1-1
Installations: fps-server.seeblick.lokal

kopano-webapp
Name: Kopano WebApp
Latest version: 3.4.21.1723
Installations: fps-server.seeblick.lokal

kopano-webmeetings
Name: Kopano WebMeetings
Latest version: 3.0.1.100
Installations:

Schonmal besser als vorher. Scheint aber noch immer nicht zu laufen.
Ausgabe von /etc/init.d/kopano-server status:

root@fps-server:~# /etc/init.d/kopano-server status
● kopano-server.service - Kopano Core Storage Server
Loaded: loaded (/lib/systemd/system/kopano-server.service; enabled; vendor preset: enabled)
Active: failed (Result: exit-code) since Tue 2018-11-06 10:41:06 CET; 3h 9min ago
Docs: man:kopano-server(8)
man:kopano-server.cfg(5)
man:kopano-admin(8)
Process: 1636 ExecStart=/usr/sbin/kopano-server -F (code=exited, status=255)
Main PID: 1636 (code=exited, status=255)
CPU: 32ms

Nov 06 10:41:05 fps-server systemd[1]: Started Kopano Core Storage Server.
Nov 06 10:41:06 fps-server kopano-server[1636]: An error occurred (80000024). Please check logfile "/var/log…tails.
Nov 06 10:41:06 fps-server systemd[1]: kopano-server.service: Main process exited, code=exited, status=255/n/a
Nov 06 10:41:06 fps-server systemd[1]: kopano-server.service: Unit entered failed state.
Nov 06 10:41:06 fps-server systemd[1]: kopano-server.service: Failed with result ‘exit-code’.
Hint: Some lines were ellipsized, use -l to show in full.

Der Aufruf von univention-app register kopano-core hat mir nun folgendes gebracht:

root@fps-server:~# univention-app register kopano-core
Registering component for kopano-core=8.6.2.1-1
Creating data directories for kopano-core…
Registering UCR for kopano-core
Marking kopano-core=8.6.2.1-1 as installed
Adding localhost to LDAP object

Der Aufruf --list-users ist leider noch immer unverändert.


#6

Hab den Dienst nochmal neu gestartet da mir die Uhrzeit in dem Log etwas komisch vorkam. Jetzt ist das Log aktuell aber außer der Uhrzeit hat sich nichts geändert.

EDIT:
Der MySQL Server ist drauf und scheint auch zu laufen.

EDIT 2:
Das LogFile unter /var/log/kopano/server.log sieht folgendermaßen aus:

Tue Nov 6 13:59:51 2018: [=======] Starting kopano-server version 8.6.2 (pid 48420)
Tue Nov 6 13:59:51 2018: [crit ] Unknown protocol “SSLv2” in protos setting
Tue Nov 6 13:59:51 2018: [=======] Server shutdown complete.


#7

#8

Jep. Das war es…
Habe in der server.cfg den oberen Eintrag ausgeklammert:

#SSL protocols to use, set to ‘!SSLv2’ for ‘server_ssl_enable_v2 = no’
#server_ssl_protocols = !SSLv2

#SSL ciphers to use, set to ‘ALL’ for backward compatibility
server_ssl_ciphers = ALL:!LOW:!SSLv2:!EXP:!aNULL

Jetzt startet der Server wieder

root@fps-server:~# /etc/init.d/kopano-server start
[ ok ] Starting kopano-server (via systemctl): kopano-server.service.
root@fps-server:~# systemctl status kopano-server -l
● kopano-server.service - Kopano Core Storage Server
Loaded: loaded (/lib/systemd/system/kopano-server.service; enabled; vendor preset: enabled)
Active: active (running) since Tue 2018-11-06 14:28:06 CET; 5s ago
Docs: man:kopano-server(8)
man:kopano-server.cfg(5)
man:kopano-admin(8)
Main PID: 54970 (kopano-server)
Tasks: 18 (limit: 9830)
Memory: 35.8M
CPU: 909ms
CGroup: /system.slice/kopano-server.service
└─54970 /usr/sbin/kopano-server -F

Nov 06 14:28:06 fps-server systemd[1]: Started Kopano Core Storage Server.
root@fps-server:~#

Anmeldung an der Webapp klappt jetzt auch wieder, nach einem Neustart vom Apache.
Vielen Dank erstmal dafür. Hätte ich vernünftig gesucht, hätte ich es sicher auch selbst gefunden. Entschuldige.


#9

ich habe seit Gestern plötzlich das gleiche Problem. Aktuelles UCS mit aktuell installiertem Kopano (Final), Key eingetragen. Kopano Core fehlt plötzlich.

Vorgestern lief noch alles. Heute meldet das WebUI von UCS das nicht alle Join-Scripte ausgeführt wurden und er führte ein remove UCS aus … Name weiß ich nicht mehr genau.

Jetzt ist die Core App weg. Habe Sie mit

univention-app install kopano-core

wieder installiert und den Server neu gestartet. Der Dienst läuft aber trotzdem nicht mehr:

oot@saturn:~# service kopano-server restart
Failed to restart kopano-server.service: Unit kopano-server.service is masked.
root@saturn:~# univention-app register kopano-core
No hostdn for kopano-core found. Nothing to remove
root@saturn:~# kopano-cli --ist-users 
-bash: kopano-cli: Kommando nicht gefunden.

root@saturn:~# systemctl status kopano-server
● kopano-server.service
   Loaded: masked (/dev/null; bad)
   Active: inactive (dead)
root@saturn:~# systemctl restart kopano-server
Failed to restart kopano-server.service: Unit kopano-server.service is masked.

weiß jemand Rat?


#10

Beim Versuch Kopano Core über das UMC zu installieren wird ein Fehler ausgegeben:

Ein Fehler trat während der Aktion auf
Die angeforderte Aktion kann nicht durchgeführt werden. Bitte berücksichtigen Sie die Informationen, die unten angegeben sind, um das Problem zu beheben und es erneut zu versuchen.

Die folgenden Software-Änderungen werden auf saturn angewendet: 1 Paket ist fehlerhaft

Die Aktion führt bei folgenden Paketen zu nicht automatisch behebbaren Problemen:

    kopano4ucs

#11
univention-install kopano4ucs kopano4ucs-lib kopano4ucs-schema

Schnipp

Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Paket kopano4ucs ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

Paket kopano4ucs-schema ist nicht verfügbar, wird aber von einem anderen Paket
referenziert. Das kann heißen, dass das Paket fehlt, dass es abgelöst
wurde oder nur aus einer anderen Quelle verfügbar ist.

E: Für Paket »kopano4ucs« existiert kein Installationskandidat.
E: Für Paket »kopano4ucs-schema« existiert kein Installationskandidat.

#12

wenn er die kopano4ucs-* Pakete nicht findet, dann muss das Repository der App in /etc/apt/sources.list.d/20_ucs-online-component.list fehlen.


#13

ja, der fehlt dort. Wie kommt der plötzlich weg? Oder wichtiger wie muss ich diesen wieder eintragen? Bin eigentlich sicher das 8.7 von Kopano-Core drauf ware und wenn ich jetzt ein:

univention-app install kopano-core

teste will er 8.6.8.2 installieren

deb https://updates.software-univention.de/4.3/maintained/component/ 4.3-3-errata/all/
deb https://updates.software-univention.de/4.3/maintained/component/ 4.3-3-errata/amd64/
deb https://appcenter.software-univention.de/univention-repository/4.3/maintained/component/ kopano-webapp_20180921151350/all/
deb https://appcenter.software-univention.de/univention-repository/4.3/maintained/component/ kopano-webapp_20180921151350/amd64/
deb https://appcenter.software-univention.de/univention-repository/4.3/maintained/component/ z-push-kopano_20180917082536/all/
deb https://appcenter.software-univention.de/univention-repository/4.3/maintained/component/ z-push-kopano_20180917082536/amd64/


#14

Gute Frage. Ich schrieb vor ein paar Tagen an einer anderen Stelle hier bereits, dass apt auf Univention recht aggressiv eingestellt ist, sofern es also ein Abhängigkeitsproblem mit einem Paket gibt werden alle von diesem Paket abhängenden Pakete ebenfalls deinstalliert. Sowas könnte theoretisch der Grund sein warum du keine Kopano Pakete mehr auf deinem System hattest. Die App selbst ist davon aber eigentlich nicht betroffen. Sollte die App mal nicht angezeigt werden, so reicht meist ein univention-app register kopano-core um dies wieder zu reaktivieren.

Meine Empfehlung:
App installieren (auch wenn dann initial erstmal ein 8.6.8 auf die Platte kommt) und dann das Upgrade wieder mittels Repo durchführen.


#15

Also der Aufruf von univention-app install kopano-core Führt zu massenhaft Meldungen auf der Konsole. Was ich zwischendurch aufschnappen konnte:

kopano4ucs-udm ist schon die neueste Version (1.5.13).
...
Paketlisten werden gelesen...
   This app now has a new possibility to enable the [1]official package
   repositories. For this you click on the App Settings button in the
   Univention App Center abd easily configure the desired repository from
   there.

   Once the repository has been activated updates can easily be installed by
   going to Software update and the executing check for package updates.

References

   Visible links
   1. https://wiki.z-hub.io/display/K4U/Updating+Kopano+packages+directly+from+the+Kopano+download+server
Paketlisten werden gelesen..
...
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder, wenn Sie die
Unstable-Distribution verwenden, dass einige erforderliche Pakete noch
nicht erstellt wurden oder Incoming noch nicht verlassen haben.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 kopano4ucs : Hängt ab von: kopano-server-packages soll aber nicht installiert werden
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.
Failed to install the App
Aborting...
Going to remove Kopano Core (8.6.8.2)
(must_not_be_depended_on) The application is required for the following applications
                to work: [{'id': u'z-push-kopano', 'name': u'Z-Push for Kopano'}, {'id': u'kopano-webapp', 'name': u'Kopano WebApp'}]
No hostdn for kopano-core found. Nothing to remove
Configuring kopano-core=8.6.8.2
Paketlisten werden gelesen...
Abhängigkeitsbaum wird aufgebaut....
Statusinformationen werden eingelesen....
Paket »kopano4ucs« ist nicht installiert, wird also auch nicht entfernt.
0 aktualisiert, 0 neu installiert, 0 zu entfernen und 0 nicht aktualisiert.
Removing localhost from LDAP object
File: /etc/univention/service.info/services/univention-appcenter.cfg
Module: kopano-cfg
...

Am Ende werden die Join-Skripte ausgeführt aber kein abschließender Fehler gemeldet.

Installiert ist Kopano-Core laut UMC jedoch nicht.

apt benutze ich nie als solches sondern immer die ucs-Befehler oder UMC


#16

Also zu apt meinte ich. Auf dem System kam nichts hinzu oder wurde entfernt. Updates über das WenUI oder über univention-upgrade --ignoressh --ignoreterm und wie im Fall von Gestern. Wenn das UMC beim Login-Meldet es muss was getan werden.

Ich ging davon aus die sei die sichere Herangehensweise


#17

Ja, selbst wenn man apt nicht selbst benutzt (es wird afaik ja sogar empfohlen apt nicht selbst zu bedienen) so wird es aber dennoch im Hintergrund von z.b. univention-upgrade benutzt oder wenn über das app center eine App installiert/aktualisiert wird.

ich denke hier könnte die ausgabe aus appcenter.log hilfreich sein.


#18

Das sollten, wenn ich mich nach der Uhrzeit richte, die Einträge vom letzten o.g. Aufruf sein:

29697 actions.upgrade-search           19-02-05 14:11:19 [   DEBUG]: Calling upgrade-search
 29697 actions.upgrade-search.progress  19-02-05 14:11:19 [   DEBUG]: 0
 29697 actions.update                   19-02-05 14:11:19 [   DEBUG]: Calling update
 29697 actions.update.progress          19-02-05 14:11:19 [   DEBUG]: 0
 29697 actions.update                   19-02-05 14:11:19 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/categories.ini"...
 29697 actions.update                   19-02-05 14:11:19 [   DEBUG]:   ... Not Modified
 29697 actions.update                   19-02-05 14:11:19 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/rating.ini"...
 29697 actions.update                   19-02-05 14:11:20 [   DEBUG]:   ... Not Modified
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/license_types.ini"...
 29697 actions.update                   19-02-05 14:11:20 [   DEBUG]:   ... Not Modified
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/ucs.ini"...
 29697 actions.update                   19-02-05 14:11:20 [   DEBUG]:   ... Not Modified
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.3/index.json.gz"...
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.3/index.json.gz.gpg"...
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.3/all.tar.gpg"...
 29697 actions.update                   19-02-05 14:11:20 [    INFO]: Downloading "http://appcenter.software-univention.de/meta-inf/4.3/all.tar.zsync"...
 29697 actions.update                   19-02-05 14:11:20 [   DEBUG]: Calling zsync http://appcenter.software-univention.de/meta-inf/4.3/all.tar.zsync -q -o /var/cache/univention-appcenter/appcenter.software-univention.de/4.3/.all.tar
 29697 actions.update                   19-02-05 14:11:21 [   DEBUG]: Extracting archive in /var/cache/univention-appcenter/appcenter.software-univention.de/4.3
 29697 actions.update                   19-02-05 14:11:21 [   DEBUG]: Removing old files...
 29697 actions.update                   19-02-05 14:11:21 [   DEBUG]: Unpacking /var/cache/univention-appcenter/appcenter.software-univention.de/4.3/.all.tar...
 29697 actions.update                   19-02-05 14:11:21 [   DEBUG]: Calling tar -C /var/cache/univention-appcenter/appcenter.software-univention.de/4.3 -xf /var/cache/univention-appcenter/appcenter.software-univention.de/4.3/.all.tar
 29697 actions.update                   19-02-05 14:11:21 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.2/index.json.gz"...
 29697 actions.update                   19-02-05 14:11:21 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.2/index.json.gz.gpg"...
 29697 actions.update                   19-02-05 14:11:21 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.2/all.tar.gpg"...
 29697 actions.update                   19-02-05 14:11:22 [    INFO]: Downloading "http://appcenter.software-univention.de/meta-inf/4.2/all.tar.zsync"...
 29697 actions.update                   19-02-05 14:11:22 [   DEBUG]: Calling zsync http://appcenter.software-univention.de/meta-inf/4.2/all.tar.zsync -q -o /var/cache/univention-appcenter/appcenter.software-univention.de/4.2/.all.tar
 29697 actions.update                   19-02-05 14:11:22 [   DEBUG]: Extracting archive in /var/cache/univention-appcenter/appcenter.software-univention.de/4.2
 29697 actions.update                   19-02-05 14:11:22 [   DEBUG]: Removing old files...
 29697 actions.update                   19-02-05 14:11:22 [   DEBUG]: Unpacking /var/cache/univention-appcenter/appcenter.software-univention.de/4.2/.all.tar...
 29697 actions.update                   19-02-05 14:11:22 [   DEBUG]: Calling tar -C /var/cache/univention-appcenter/appcenter.software-univention.de/4.2 -xf /var/cache/univention-appcenter/appcenter.software-univention.de/4.2/.all.tar
 29697 actions.update                   19-02-05 14:11:22 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.1/index.json.gz"...
 29697 actions.update                   19-02-05 14:11:23 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.1/index.json.gz.gpg"...
 29697 actions.update                   19-02-05 14:11:23 [    INFO]: Downloading "https://appcenter.software-univention.de/meta-inf/4.1/all.tar.gpg"...
 29697 actions.update                   19-02-05 14:11:23 [    INFO]: Downloading "http://appcenter.software-univention.de/meta-inf/4.1/all.tar.zsync"...
 29697 actions.update                   19-02-05 14:11:23 [   DEBUG]: Calling zsync http://appcenter.software-univention.de/meta-inf/4.1/all.tar.zsync -q -o /var/cache/univention-appcenter/appcenter.software-univention.de/4.1/.all.tar
 29697 actions.update                   19-02-05 14:11:24 [   DEBUG]: Extracting archive in /var/cache/univention-appcenter/appcenter.software-univention.de/4.1
 29697 actions.update                   19-02-05 14:11:24 [   DEBUG]: Removing old files...
 29697 actions.update                   19-02-05 14:11:24 [   DEBUG]: Unpacking /var/cache/univention-appcenter/appcenter.software-univention.de/4.1/.all.tar...
 29697 actions.update                   19-02-05 14:11:24 [   DEBUG]: Calling tar -C /var/cache/univention-appcenter/appcenter.software-univention.de/4.1 -xf /var/cache/univention-appcenter/appcenter.software-univention.de/4.1/.all.tar
 29697 cache                            19-02-05 14:11:24 [   DEBUG]: Cache outdated. Need to rebuild
 29697 cache                            19-02-05 14:11:24 [   DEBUG]: Unable to get mtime for cache: [Errno 2] No such file or directory: '/var/cache/univention-appcenter/appcenter.software-univention.de/4.3/.apps.en.json'
 29697 cache                            19-02-05 14:11:24 [   DEBUG]: Cannot load cache: mtimes of cache files do not match: None < 1549372281.5655143
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Saved 152 apps into cache
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Cache outdated. Need to rebuild
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Unable to get mtime for cache: [Errno 2] No such file or directory: '/var/cache/univention-appcenter/appcenter.software-univention.de/4.2/.apps.en.json'
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Cannot load cache: mtimes of cache files do not match: None < 1549372282.9495213
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Saved 214 apps into cache
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Cache outdated. Need to rebuild
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Unable to get mtime for cache: [Errno 2] No such file or directory: '/var/cache/univention-appcenter/appcenter.software-univention.de/4.1/.apps.en.json'
 29697 cache                            19-02-05 14:11:25 [   DEBUG]: Cannot load cache: mtimes of cache files do not match: None < 1549372284.6215296
 29697 cache                            19-02-05 14:11:26 [   DEBUG]: Saved 386 apps into cache
 29697 actions.update                   19-02-05 14:11:26 [   DEBUG]: Updating app files...
 29697 actions.update                   19-02-05 14:11:26 [    INFO]: File: /usr/share/univention-management-console/modules/apps.xml
 29697 actions.update                   19-02-05 14:11:26 [    INFO]: 
 29697 actions.update                   19-02-05 14:11:27 [    INFO]: Multifile: /etc/apache2/sites-available/default-ssl.conf
 29697 actions.update                   19-02-05 14:11:27 [    INFO]: 
 29697 actions.update                   19-02-05 14:11:27 [    INFO]: File: /usr/share/univention-management-console/i18n/de/apps.mo
 29697 actions.update                   19-02-05 14:11:27 [    INFO]: 
 29697 actions.update                   19-02-05 14:11:28 [    INFO]: File: /usr/share/univention-portal/apps.json
 29697 actions.update                   19-02-05 14:11:28 [    INFO]: 
 29697 actions.update                   19-02-05 14:11:29 [    INFO]: Multifile: /etc/apache2/sites-available/000-default.conf
 29697 actions.update                   19-02-05 14:11:29 [    INFO]: 
 29697 actions.update                   19-02-05 14:11:29 [   DEBUG]: Updating app icon files in UMC directory...
 29697 actions.update.progress          19-02-05 14:11:29 [   DEBUG]: 100
 29697 actions.upgrade-search           19-02-05 14:11:29 [   DEBUG]: Checking fetchmail=6.3.26
 29697 actions.upgrade-search           19-02-05 14:11:29 [   DEBUG]: Checking kopano-webapp=3.4.22.1782
 29697 actions.upgrade-search           19-02-05 14:11:29 [   DEBUG]: Checking z-push-kopano=2.4.4
 29697 actions.upgrade-search.progress  19-02-05 14:11:29 [   DEBUG]: 100

#19

nein, da müsste mehr drin stehen. wie z.b. die pakete die er durch die app installieren will.

Sowas wie:

 24034 packages                         19-02-01 17:29:36 [    INFO]: Warning: This will BREAK in the future and should be fixed by the package maintainer(s).
 24034 packages                         19-02-01 17:29:36 [    INFO]: Note: Check first if apt-key functionality is needed at all - it probably isn't!
 24034 packages                         19-02-01 17:29:36 [    INFO]: Warning: apt-key should not be used in scripts (called from postinst maintainerscript of the package kopano4ucs)
 24034 packages                         19-02-01 17:29:37 [    INFO]: OK
 24034 packages                         19-02-01 17:29:37 [    INFO]: File: /etc/apt/sources.list.d/kopano-core.list
 24034 packages                         19-02-01 17:29:37 [    INFO]: Processing triggers for python-support (1.0.15.18.201403132013) ...
 24034 packages                         19-02-01 17:29:38 [   DEBUG]: Calling /usr/bin/apt-get -o DPkg::Options::=--force-confold -o DPkg::Options::=--force-overwrite -o DPkg::Options::=--force-overwrite-dir --trivial-only=no --assume-yes --auto-remove dist-upgrade
 24034 packages                         19-02-01 17:29:38 [    INFO]: Reading package lists...
 24034 packages                         19-02-01 17:29:38 [    INFO]: Building dependency tree...
 24034 packages                         19-02-01 17:29:38 [    INFO]: Reading state information...
 24034 packages                         19-02-01 17:29:38 [    INFO]: Calculating upgrade...
 24034 packages                         19-02-01 17:29:39 [    INFO]: The following packages will be REMOVED:
 24034 packages                         19-02-01 17:29:39 [    INFO]:   libgsoap-kopano-2.8.71 libkcmapi0 libkcssl0 libkcsync0 python-click
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python-colorama python-flask python-gnupg python-itsdangerous python-kopano
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python-mapi python-pyinotify python-sleekxmpp python-werkzeug python-xapian
 24034 packages                         19-02-01 17:29:39 [    INFO]: The following NEW packages will be installed:
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-python-utils libgsoap-kopano-2.8.74 libhx28 libkcoidc0 libkcpyplug0
 24034 packages                         19-02-01 17:29:39 [    INFO]:   libpython3.5 python3-bsddb3 python3-cffi-backend python3-click
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-colorama python3-cryptography python3-dateutil python3-dnspython
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-flask python3-gnupg python3-idna python3-itsdangerous python3-jinja2
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-kopano python3-kopano-presence python3-kopano-search
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-kopano-utils python3-magic python3-mapi python3-markupsafe
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-openssl python3-pyasn1 python3-pyasn1-modules python3-pyinotify
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-setuptools python3-simplejson python3-six python3-sleekxmpp
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-socks python3-tz python3-werkzeug python3-xapian
 24034 packages                         19-02-01 17:29:39 [    INFO]: The following packages will be upgraded:
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-backup kopano-client kopano-common kopano-contacts kopano-dagent
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-gateway kopano-ical kopano-lang kopano-monitor kopano-presence
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-search kopano-server kopano-server-packages kopano-spooler
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-utils kopano4ucs-lib libkcarchiver0 libkcarchivercore0 libkcfreebusy0
 24034 packages                         19-02-01 17:29:39 [    INFO]:   libkcicalmapi0 libkcinetmapi0 libkcrosie0 libkcserver0 libkcsoap0 libkcutil0
 24034 packages                         19-02-01 17:29:39 [    INFO]:   libmapi1 php7-mapi
 24034 packages                         19-02-01 17:29:39 [    INFO]: 27 upgraded, 37 newly installed, 15 to remove and 0 not upgraded.
 24034 packages                         19-02-01 17:29:39 [    INFO]: Need to get 9,418 kB of archives.
 24034 packages                         19-02-01 17:29:39 [    INFO]: After this operation, 17.6 MB of additional disk space will be used.
 24034 packages                         19-02-01 17:29:39 [    INFO]: WARNING: The following packages cannot be authenticated!
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-bsddb3 libhx28 libkcutil0 libmapi1 libkcfreebusy0 libkcicalmapi0
 24034 packages                         19-02-01 17:29:39 [    INFO]:   libkcrosie0 libkcinetmapi0 libkcarchiver0 kopano-server-packages
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-utils kopano-ical libkcarchivercore0 libkcpyplug0 kopano-dagent
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-kopano-utils kopano-spooler kopano-gateway kopano-monitor
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-server kopano-common php7-mapi kopano-contacts python3-xapian
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-search python3-kopano-search kopano-presence python3-kopano-presence
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano-backup libgsoap-kopano-2.8.74 libkcsoap0 kopano-lang kopano-client
 24034 packages                         19-02-01 17:29:39 [    INFO]:   python3-mapi python3-kopano kopano-python-utils libkcoidc0 libkcserver0
 24034 packages                         19-02-01 17:29:39 [    INFO]:   kopano4ucs-lib
 24034 packages                         19-02-01 17:29:39 [    INFO]: Authentication warning overridden.


#20

ok, habe das Logfile geleert und anschließend univention-app install kopano-core erneut ausgeführt. Anbei das Log;

appcenter.log (121.8 KB)