Nach Update auf 4.3-1 errata167 (und jetzt 4.3-1 errata202) keine Anmeldung von Win7 an Netzlaufwerk möglich

german
ucs-4-3

#1

Liebe KonforumIstinnen,

habe heute zunächst auf UCS 4.3-1 err 167 (oder 168) upgedated und inzwischen gar auf 202… Zuvor klappte es super mit der Anmeldung an freigegebenen Netzlaufwerken auf dem UCS-Server. Nun nicht mehr Zumindest nicht von meinem Win 7 (64) pro Rechner aus (der Recher ist nicht in der AD)

Muss/soll/kann ich irgendwo etwas nachjustieren? Falls ja: wo? was?

Ich freue mich über alle Tipps.
VLG
Jimmy

Update: Von 2 Win 10-Rechnern aus kann ich mich an den Netzlaufwerken anmelden - ohne Probleme.
Gebe ich vom Win 7-Rechner die IP des Samba-Servers an, erscheint auch das Anmeldefenster, in dem ich dann die korrekten Credentials eintrage (zb mein-lokaler-domainname.local\user und das dazu passende passwort. Dann erscheint folgender Fehlertext: Anmeldung fehlgeschlagen: Unbekannter Benutzername oder falsches Passwort.

Update 2: Von anderen lokalen (Linux-) Rechnern und vom Netzwerkdrucker aus (ich kann nur vermuten, was der als OS-Basis hat, vermutlich auch ein angepasstest Linux-Derviat) kann ich mich problemlos anmelden. Nur nicht von diesem Win 7-Rechner aus. Mit keinem der 3 User-Accounts (also 2 User, 1 Admin) des UCS-Servers.


#2

Hallo,
Win7 Zugriffe auf die Freigaben funktionieren bei uns zwar noch, dafür können die Kopierer/Scanner von Konica seit dem Update nicht mehr in die Freigaben scannen. Die greifen auch per SMB auf die Freigaben zu.
Ich vermute, dass das Problem das Selbe ist.
Vielleicht eine Änderung am SMB-Protokoll?


#3

Huhu,

was potenziell ein Problem ist, dass unsichere Authentifizierungsverfahren wie NTLMv1 standardmäßig nicht mehr erlaubt werden. Das waren Errata 166 und 165. Über die in Errata 166 erwähnte UCR-Variable sollte man NTLMv1 auch wieder erlauben können (ungetestet).

Gruß
mosu


#4

Hallo,
vielen Dank. Das hat sofort geholfen. Ich konnte die Scanner auf NTLMv2 umstellen.Schon geht es wieder.
Die UCR-Variable brauchte ich daher nicht ändern.
Grüße
Torsten


#5

Huhu,

das ist auch eindeutig die bessere Variante :slight_smile:

m.


#6

auch ich habe innerhalb des Win 7 Rechners über gpedit.msc (als Administrator ausführen!)
Computerkonfiguration - Windows-Einstellungen - Sicherheiteinstellungen - Lokale Richtlinien - Sicherheitsoptionen den Wert von Netzwerksicherheit: LAN Manager Authentifizierungsebene (in den Eigenschaften) von LM und NTLM (NTLMv2 Sitzungssicherheit verwenden wenn ausgehandelt) auf nur NTLMv2 senden geändert und siehe da, die Anmeldung am Server bzw zu den Netzlaufwerken funktioniert wieder.
Ich weiß noch nicht, ob und welche Auswirkungen das auf andere LAN-Verbindungen haben wird. Aber einstweilen wäre meine Anfrage gelöst. Dankesehr @Moritz_Bunkus