Lost sieve script


I’m using UCS mail system and I have detected that emails that are correctly classified as Spam, are received in the inbox and not in the Spam folder. I’ve done the following:

  1. I checked that the UCR variable mail/dovecot/sieve/spam is enabled

  2. I created new users, in case the old ones were created before enabling the variable of point 1, but the problem persists.

  3. Reviewing in the directory:


    I don’t see any Sieve script.

I appreciate the help.

Best regards,

Hi all,

Please any help?

Best regards,