Lokales anmelden nicht möglich

german

#1

Hallo,

habe den UCS Server soweit installiert - alles bis dahin OK.

Ich kann mich über die Weboberfläche mit dem Administrator anmelden!

Möchte ich mich aber lokal (am Server direkt) anmelden, dann funktioniert das nicht :-(.

Ich gebe den Benutzernamen an, danach das Passwort und drücke OK.

Das Bild wechselt und es erscheint eine Festplatte (als Symbol) - ich denke mal, um den Fortschritt des Loginprozesses anzuzeigen.
Mitten in diesem Prozess, wird aber der Bildschirm schwarz und es erscheinen “2 kleine Kugeln” als Mauscursor, die sich drehen.
Nach ein Paar Sekunden ist wieder nur der Anmeldebildschirm zu sehen :frowning:

Kann mir hierbei bitte jemand helfen?

Ich möchte nämlich eine zusätzliche Festplatte einbinden.

Gruß

Care-IT


#2

[quote=“Care-IT”]Hallo,

habe den UCS Server soweit installiert - alles bis dahin OK.

Ich kann mich über die Weboberfläche mit dem Administrator anmelden!

Möchte ich mich aber lokal (am Server direkt) anmelden, dann funktioniert das nicht :-(.

Ich gebe den Benutzernamen an, danach das Passwort und drücke OK.

Das Bild wechselt und es erscheint eine Festplatte (als Symbol) - ich denke mal, um den Fortschritt des Loginprozesses anzuzeigen.
Mitten in diesem Prozess, wird aber der Bildschirm schwarz und es erscheinen “2 kleine Kugeln” als Mauscursor, die sich drehen.
Nach ein Paar Sekunden ist wieder nur der Anmeldebildschirm zu sehen :frowning:

Kann mir hierbei bitte jemand helfen?

Ich möchte nämlich eine zusätzliche Festplatte einbinden.

Gruß

Care-IT[/quote]

Zusatz:

Ich habe es auch im “Recovery Mode” versucht - ohne Erfolg


#3

Hallo Community,

hat keiner eine Idee, warum ich mich nicht lokal am Server anmelden kann?
Ist echt blöd, da ich doch eine NTFS Festplatte als Datenbereich einbinden möchte.

Ansonsten läuft alles gut, kann Server administrieren (Weboberfläche), usw.

Gruß

Care-IT


#4

Hi Care-IT,

evtl. gibst Du nur das falsche Password ein… :wink:

Tippe mal z.B. ein “z”, “y” oder Steuerzeichen in das
Feld des Anmeldenamens.

Für mich klingt es, als ob Du Schwierigkeiten mit der
Länderkennung im VNC-Client hast.

LG


#5

[quote=“hermes”]Hi Care-IT,

evtl. gibst Du nur das falsche Password ein… :wink:

Tippe mal z.B. ein “z”, “y” oder Steuerzeichen in das
Feld des Anmeldenamens.

Für mich klingt es, als ob Du Schwierigkeiten mit der
Länderkennung im VNC-Client hast.

LG[/quote]

Hallo Hermes,

Danke für Deine Antwort.

Ich benutze in meinem Benutzername kein Y, Z oder sonstiges Sonderzeichen.
Als Benutzername habe ich “administrator” als Passwort eines, wie gesagt, ohne Y, Z, Sonderzeichen.

Ich gebe im Anmedlescreen von UCS (also physikaliasch vor dem Server stehend) folgendes ein:

Benutzername: administrator
Passwort: ********

und klicke dann auf OK.

Danach passiert dann das, was ich in meinem 1. Post beschrieben habe :frowning:

LG

Frank


#6

Hallo Care-IT,

vielleicht erst mal ohne KDE versuchen? Was passiert denn bei einer lokalen Anmeldung an der Konsole (am Anmeldebildschirm Ctrl-Alt-F1 drücken und dort die gleichen Anmeldedaten verwenden)?

Da es sich bei dem Host um den DC handelt, sollte dort auch der Login-Name “root” anstelle “Administrator” mit dem gleichen Paßwort funktionieren. Was passiert da?

Wenn die zweite Methode funktioniert, kann man auch im Protokoll nach der Ursache schauen. Wenn ich mich mit einem falschen Paßwort anmelde, steht in /var/log/auth.log:

Gruß
Frank Greif.


#7

[quote=“greif”]Hallo Care-IT,

vielleicht erst mal ohne KDE versuchen? Was passiert denn bei einer lokalen Anmeldung an der Konsole (am Anmeldebildschirm Ctrl-Alt-F1 drücken und dort die gleichen Anmeldedaten verwenden)?

Da es sich bei dem Host um den DC handelt, sollte dort auch der Login-Name “root” anstelle “Administrator” mit dem gleichen Paßwort funktionieren. Was passiert da?

Wenn die zweite Methode funktioniert, kann man auch im Protokoll nach der Ursache schauen. Wenn ich mich mit einem falschen Paßwort anmelde, steht in /var/log/auth.log:

Gruß

Frank Greif.[/quote]

Hallo Frank,

Danke auch für Deine Antwort, hier die Ergebnisse:

Was heißt das ohne KDE?

Nach drücken von Ctrl-Alt-F1, halbiert sich der Bildschirm und in der oberen Hälfte
habe ich dann ein Terminalfenster in dem ich mich anmelden kann.

Wenn ich mich mit dem “Root” Benutzer anmelde, passiert das selbe wie in meinem ersten Schreiben,
nur das der Startbildschirm dann nicht grün, sondern blau hinterlegt ist.

Also mit einem falschen Paßwort melde ich mich definitiv nicht an.

So, ich habe aber trotzdem Zugriff bekommen und konnte die NTFS Platte einbinden, usw.
Wie, schreibe ich in meiner nächsten Antwort - aber erst nach dem Abendessen :slight_smile:

Vielen Dank und Gruß

Frank


#8

KDE ist die Desktopoberfläche, an die man sich da anmeldet. Da kommt man aber immer nur als Domänen-Nutzer heraus (auch “Administrator” ist ein Domänen-Login, der nicht unbedingt lokale Rechte haben muß). Um lokale Platten einzubinden, müßte man da drin ein “Root terminal” öffnen.

Das sieht mir so aus, als wäre mit dem Bildschirmtreiber ein Problem. Möglicherweise benötigt die Grafikkarte proprietäre Treiber, oder sie ist schlichtweg nicht unterstützt.

Um trotz des Problems an die lokale Konsole ranzukommen, könnte man so vorgehen:[ul]
[li] sich am UDM anmelden und unter “Lokale Dienste” den Dienst “gdm” stoppen. Da geht das Anmeldefenster weg (das ja momentan nicht funktioniert) und es erscheint gleich die erste virtuelle Konsole, diesmal aber hoffentlich in Vollbild.[/li]
[li] Wenn das auch nicht klappt, würde ich den Computer neu starten und im Grub-Menü den zweiten Eintrag (Recovery mode) wählen, da wird man nach einer Weile auch nach dem Root-Paßwort gefragt und ist dann auch “drin”.[/li][/ul]

Damit sollte man genug Chancen haben, eine lokale Platte einzubinden. Ansonsten noch die Frage: wird denn die lokale Anmeldung überhaupt benötigt, also soll auf dem Server auch mit lokaler Anmeldung am Desktop gearbeitet werden? Wenn ja, sollte man dem Bildschirmproblem noch nachgehen (hab auch ein paar Ideen). Wenn nicht, kann man diesen Teil auch deinstallieren. Der Root-Zugang über die Konsole würde trotzdem immer möglich sein.