Login-page outdated browser warning

Hi,

is there any possibility to disable the outdated browser warning on the login page without manually modifying the according js file?
We have a customer who (for whatever reason) has to use internet explorer, and the warning makes the employees think there is something wrong.

Thanks and kind regards,
geri

Hi,

afaik there is not intended way to disable this warning.

the warning makes the employees think there is something wrong.

Well, to be honest: there is something wrong! IE is outdated since years…

/CV

Hi,

Thanks for your response, it’s what i expected.
Completely agreeing that using IE is wrong, but that’s sadly not on our part to decide in this case, afaik some of their software requires it (…).

Kind regards, geri