Keine Domäne für die Benutzerauswahl vorhanden

german

#1

Hallo zusammen,

Ich möchte gerne eine User aus der Domäne für den RemoteDesktop freischalten, aber im Auswahl-Dialog für die Pfade erscheint nur der lokale PC. Wo dran liegt das, das keine Domäne angezeigt wird. Auch in der Benutzerverwaltung ist keine Domän-Eintrag zu finden.

verwendete Version: Univention DC Master 3.2-3

Bitte schaut euch auch den angehängten Screenschot an. Damit wird das Problem deutlicher.

Vielen Dank für die Unterstützung

Uwe



#2

Hallo,

ist der Rechner der Domäne beigetreten?

Viele Grüße
Ulf Friedel


#3

Hallo Ulf,

der Rechnrer ist der Domäne beigetreten.
Domain-User können sich anmelden un die Freigaben der Domäne funktionieren auch.

Hast Du eine Idee?

Viele Grüße
Uwe


#4

Hallo,

auch wenn sich die Domänennutzer anmelden können und die Freigaben funktionieren, macht es auf mich den Eindruck, daß der Domänenbeitritt evtl. nicht sauber erfolgt sein könnte. Ich würde als ersten Lösungsansatz empfehlen, den Rechner nochmal aus der Domäne zu nehmen, daß Rechnerobjekt in der UMC des UCS zu entfernen und den Computer nach dem obligatorischen Neustart wieder in die Domäne zu heben.

Viele Grüße
Ulf Friedel


#5

Hallo,

das habe ich schon mehrfach probiert, aber mit dem selben Ergebnis, das es nicht richtig funktioniert. Es kommt auch zu keinen Fehlermeldungen.

Noch etwas zur Historie des PC:
Das Betriebssystem ist Windows 7 Prof. 64 Bit. Er war vorher in einer Samba NT4-Style Domäne. Dafür habe ich diese Regkeys gesetzt:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanManWorkstation\Parameters]
“DomainCompatibilityMode”=dword:00000001
“DNSNameResolutionRequired”=dword:00000000

Sind diese Parameter vielleicht das Problem oder irgendwelche Altlasten in Registry aus der alten Domäne? Wo kann ich suchen?

Viele Grüße

 Uwe

#6

Hallo,

mit den von Ihnen genannten Registryanpassungen konnte ich das Problem nicht reproduzieren. Interessant wäre jetzt zu wissen, ob dies auch bei einem frisch aufgesetzten Windows 7 System auftritt, um auszuschliessen daß es am Client liegt oder nicht.

Viele Grüße
Ulf Friedel


#7

Hallo,

das werde ich einmal ausprobieren. Es wird aber einen Moment dauern. Ich melde mich dann hier wieder.
Danke für die bisherige Unterstützung.

Viele Grüße

Uwe


#8

Hallo,

ich habe mit einem neu installierten Computer versucht, der Domäne beizutreten und es kommt zu folgendem Fehler:

Der Domänenname “familiehein” ist möglicherweise ein NetBIOS-Domänenname. Sollte dies der Fall sein, stellen Sie sicher, dass der Name bei WINS registriert ist.

Wenn Sie sicher sind, dass es sich nicht um einen NetBIOS-Domänennamen handelt, können folgende Informationen bei der Behandlung von Problemen mit der DNS-Konfiguration behilflich sein:

Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Active Directory-Domänencontrollers für die Domäne “familiehein” verwendet wird:[code]Fehler: “Der DNS-Name ist nicht vorhanden.”
(Fehlercode 0x0000232B RCODE_NAME_ERROR)

Es handelt sich um die Abfrage des Dienstidentifizierungseintrags (SRV) für _ldap._tcp.dc._msdcs.familiehein.

Häufigste Fehlerursachen:

  • Die zum Ermitteln eines Active Directory-Domänencontrollers (AD DC) erforderlichen DNS-SRV-Einträge wurden nicht in DNS registriert. Diese Einträge werden automatisch bei einem DNS-Server registriert, wenn ein Active Directory-Domänencontroller einer Domäne hinzugefügt wird. Die Einträge werden vom Active Directory-Domänencontroller zu festgelegten Intervallen aktualisiert. Dieser Computer wurde zum Verwenden von DNS-Servern mit den folgenden IP-Adressen konfiguriert:

192.168.178.1

  • Mindestens eine der folgenden Zonen enthalten keine Delegierung zu dieser untergeordneten Zone:

familiehein
. (die Stammzone)[/code]
Ich vermute das mein oben beschriebenes Problem auch damit zusammenhängt. Der Computer mit dem Problem war schon einmal Mitglied in einer Samba 3 Domäne und konnte in die neue Domäne aufgenommen werden. Ich betreibe das Netzwerk hinter einer Fritz!Box.
Diese ist auch mein DNS und DHCP Server. Muss ich in dort manuelle Änderungen durchführen?

Viel Grüße
Uwe


#9

[quote=“uhbi”]Ich betreibe das Netzwerk hinter einer Fritz!Box.
Diese ist auch mein DNS und DHCP Server. Muss ich in dort manuelle Änderungen durchführen?[/quote]

Ja, der UCS muß zumindest als DNS fungieren, am besten auch als DHCP, damit die Zuordnungen auch stimmen.


#10

Hallo,

das Netzwerk soll auch noch funktionieren, wenn der Server heruntergefahren ist, z. B. Nachts, um Energie zu sparen. Geht das auch irgendwie?

Viele Grüße
Uwe


#11

Wenns nur um bestimmte Geräte geht, die nicht Teil der Domain sind, könntest du sie fest konfigurieren mit der Fritzbox als DNS. Oder du könntest die DNS-Forwarder der Fritzbox konfigurieren, so daß der primäre dann der UCS ist. Bei der Variante könnte es dann aber zu seltsamen Anomalien kommen

Also allgemein ist der UCS schon darauf ausgelegt, daß er immer läuft.


#12

Hallo,

ich habe meinen Test-PC feste IP-Adressen eingetragen. Die gleichen Adressen habe ich auch im DHCP auf dem UCS eingetragen, sodass die Fritzbox bei der Adressvergabe außen vor ist.
Bei dem Versuch den Test-PC in die Domäne “familiehein” aufzunehmen kommt es nach wie vor zu der zuletzt geposteten Fehlermeldung. Allerdings mit der IP-Adresse des UCS. Wenn ich als Domänenname “familehein.local” angebe kommt diese Fehlermeldug :

Die Struktur der Sicherheitskennung ist unzulässig.

Hat jemand eine Idee wo mein Problem liegt?

Viele Grüße
Uwe


#13

Und wie sieht die DNS-Konfiguration nun aus? Wird immer noch die fritzbox als DNS-Server benutzt? Wie ist die Standard-DNS-Domain auf dem Client?


#14

Hallo,

ich wollte noch eine Rückmeldung zu meinem Eintrag geben.

Die Lösung für das Problem war eine fehlerhafte Konfiguration der Netzwerkkarte des Clients.

Danke für die Unterstützung.
Uwe