Inotify-tools

german

#1

Hallo an alle
Ich wollte die inotify-tools installieren, hab’ sie aber in der Paket-Verwaltung nicht gefunden:

[quote]root@ucs-xxxx:~# apt-get install inotify-tools
Paketlisten werden gelesen… Fertig
Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen… Fertig
E: Paket inotify-tools kann nicht gefunden werden.
[/quote]
Hat das irgendwelche Gründe?
Gruß Torsten


#2

Hallo,

bitte bei Paketen, die offensichtlich bei Debian und unter UCS nicht auf den ersten Blick verfügbar sind zunächst im unmaintained Repository nachsehen.

# apt-cache policy inotify-tools inotify-tools: Installiert: (keine) Installationskandidat: 3.14-1.8.201403202109 Versionstabelle: 3.14-1.8.201403202109 0 500 https://updates.software-univention.de/4.0/unmaintained/ 4.0-0/amd64/ Packages

Viele Grüße,
Dirk Ahrnke