Horde authentication failure

I updated my server yesterday and this morning I couldn’t login to horde. I think this has happened 2 times in the past. I tried to figure out what was going wrong, but I’m not sure exactly how to troubleshoot horde logins. I end up uninstalling the horde app and reinstalling it. That fixed the issue.

Has anyone else seen this behavior or can point me to how horde is handling it’s authentication so I can try and troubleshoot this when it happens again? TIA

You are on the wrong forum, this should have been posted in the Apps section.

There are at least two problems:

This is the one I ran into yesterday:

This is one that arose after the 5.2.17 update:


This happened again. No one was able to log into horde. There was no apparent change between the logins working and the logins not working other than the server being rebooted at some point.

This time I went to the horde settings on a whim and simply saved them without changing anything. That seems to have fixed it, but I don’t know why.

And again today. Is no one else running into this problem? We don’t use webmail very often, but it seems this is a recurring issue for some reason. Luckily it’s simple to fix when it happens, but surely this is affecting other people. I think we may have to ditch horde and find something else to use.