Have not received a license key for Univention Wekan

I just installed Wekan last week using the VirtualBox ova. It imported, I started it, I entered the email requested for the activation key (same email I’m using for this forum), and it finished the setup. It told me to open a browser, go to 10.0.0.144 and upload the key which should come in an email.

I go to my Gmail, and I see the Onboarding email message from Univention, but there is no key file attached.

I found a help contact email for Univention and sent a request for help there last Friday.

I reinstalled Wekan again, and this time tried to login at the root console using the password I set for root and Administrator. Guess what? Neither of them work.

Anyone got an explanation for that? I follow the steps exactly as required and login still doesn’t work. I can’t login using the Management Console because I still don’t have a license key.

I also contacted Wekan support and all they could suggest is to install it using the Snap version. I did that, but I don’t like snap apps, and I would like to get the VB version working, but that depends on getting a license key from Univention. Does Univention still support the Wekan app?

How can I get a license key?

Thanks in advance for any assistance.

Well, no response to my email to Univention support for eight days. I attempted a reinstall and second request for a license key - this time I didn’t even get the Onboarding email and of course still no license key.

Univention support is nonexistent, so I’m giving up trying to use Wekan as a Univention VM.