Großes Problem nach Umstellung

german

#1

Hallo,

ich habe ein Problem mit meinen Domänen Rechnern.
Gestern hatten wir unsere Umstellung auf die Telekom und somit auch einen neuen Router. Nun ist es so, dass meine Rechner interne Server, die nicht direkt zu Univention gehören, nicht mehr auflösen kann.

Unser Teamspeak ist ohne dns Eintrag von Univention erreichbar. Sobald ich aber in der Domäne angemeldet bin, die Laufwerke habe (dns von Univention verwende), ist keine Adresse mehr auflösbar.

Das gleiche habe ich mit Mobilen Geräten, die nicht von Univention verwaltet werden…

Es geht dabei um externe Adressen, die von extern erreichbar sind aber nicht innerhalb der Domäne

Nun habe ich in Univention bei DNS Aliase eingetragen, welche auf den jeweiligen Server verweisen. Leider klappt das auch nicht.

Aktuell läuft hier die hälfte nicht. Hat jemand eine Idee, warum die Rechner das nicht mehr auflösen können? Möchte nun ungern bei jedem Client die hosts anpassen.

Gruß


#2

Es klingt so, also ob der neue Telekom-Router eine andere feste IP bekommen hat als der alte Router hatte.

Dann müsste die neue Router IP-Adresse auf dem UCS-Master als Forward geändert werden, um wieder externe Domains aufzulösen. Innerhalb der Domäne fragen alle Clients dann beim Master an, welcher anfragen für unbekannte Domains weiterleitet an einen externen DNS-Server, also den Router.

Die aktuelle Konfiguration anzeigen:

ucr search --brief ^dns/forwarder

Weitere Details sind in der Dokumentation zu finden: Konfiguration der Nameserver


#3

Ich hab den Fehler gefunden. Es war keine falsche IP. Ich halte meine Adressbereiche immer sehr sauber. Das Problem war, dass ich beim Einstellen der .de Domäne einen Fehler gemacht hatte und dadurch alles intern in den univention server geleitet wurde. Dann kann auch kein Client andere Server auflösen.

Dennoch Danke. Der Befehl hat mir dabei auch geholfen.