Fehler beim Synchronisieren von Outlook & Chrome

german

#1

Hallo Zusammen wir haben in unserer Domäne Probleme beim “mitnehmen” von outlook/chrome Profilen an einen anderen Arbeitsplatz

Der Profilsync an sich geht, die Profile, Dateien auf dem Desktop und Eigenen Dateien werden beim AB&Anmelden an die eine Nas übertragen

Wechselt ein Mitarbeiter jedoch den ArbeitsPlatz sind die Lesezeichen in Chrome nicht mehr vorhanden und das Outlook Profil muss neu eingerichtet werden.

Jemand eine Idee wie man hier Abhilfe schaffen kann?

MfG Martin von Hörer und Flamme


#2

Moin,

sowohl Chrome als auch Outlook speichern ihre Profile im Ordner %localappdata% (also z.B. C:\Users<username>\AppData\Local), der explizit nicht Bestandteil der serverseitig gespeicherten Profile (roaming profiles) ist. Für Chrome kann man das wohl mit entsprechenden Registry-Schlüsseln anpassen (sinnvollerweise mittels GPOs), wenn mein Google-Fu mich nicht täuscht. Für Outlook soll das wohl auch gehen, allerdings ist das von Microsoft explizit nicht unterstützt, und diverse Berichte legen den Schluss nahe, dass es auch oft genug richtig schlecht funktioniert.

Gruß,
mosu


#3

Die Problematik bei Outlook konnte mittels admx templates gelöst werden
Allein das hinzufügen der templates hat gereicht

Erreicht haben wir es hiermit:
microsoft.com/en-us/downloa … nloads_all

Vergleichbares gibt es für Chrome:
support.google.com/chrome/a/answer/187202?hl=de

Leider haben wir es mit chrome noch nicht geschafft.

Danke aber schonmal für den tipp, mal sehen ob wir es damit hinbekommen


#4

Konnten nun beides lösen

Für Outlook hat das hinzufügen der admx templates gereicht

Bei Chrome musste mittels der admx templates noch das Profilverzeichnis gesetzt werden
In unserem fall: ${roaming_app_data}
Dadurch werden die Chrome Profile nicht mehr in %APPDATA%/local gespeichert sondern in “C:\Users\Administrator\AppData\Roaming”) , was zur folge hat ddas der ordner gesynced wird

Beschreibung hierzu gibt es hier
chromium.org/administrators … -variables

Vielen dank an die Unterstützung

Wäre schön wenn das in die Dokumentation einfließen würde, laut dem Telefonsupport waren/sind wir nicht die einzigen mit diesem Problem :wink:


#5

Naja, das Problem ist nicht ansatzweise UCS-spezifisch. Es ist nicht mal Linux-spezifisch, sondern betrifft zwei externe Programme mit einer allgemeinen, von Microsoft eingeführten Technik (Roaming Profiles). Das ist etwas weit weg für eine UCS-Dokumentation.


#6

Dann kann man sichs bei Bedarf eben ausm Forum kratzen…