Erfahrungen mit der (nPA-)Ausweisapp?

german

#1

Moin,

hat jemand dazu bereits Erfahrung sammeln können?

App wurde unter ausweisapp.bund.de/pweb/fil … oad_pre.do heruntergeladen, ausgepackt und mittels dpkg --force-architecture -i versucht zu installieren. Die Installation wurde mit:

dpkg --force-architecture -i AusweisApp_010900_i686.deb dpkg: Warnung: Problem wird übergangen, weil --force angegeben ist: Paket-Architektur (i386) passt nicht zum System (amd64) Vormals abgewähltes Paket ausweisapp wird gewählt. (Lese Datenbank ... 245004 Dateien und Verzeichnisse sind derzeit installiert.) Entpacken von ausweisapp (aus .../AusweisApp_010900_i686.deb) ... dpkg: Abhängigkeitsprobleme verhindern Konfiguration von ausweisapp: ausweisapp hängt ab von firefox | iceweasel; aber: Paket firefox ist nicht installiert. Paket iceweasel ist nicht installiert. dpkg: Fehler beim Bearbeiten von ausweisapp (--install): Abhängigkeitsprobleme - verbleibt unkonfiguriert Trigger für menu werden verarbeitet ... Trigger für desktop-file-utils werden verarbeitet ... Trigger für gnome-menus werden verarbeitet ... Fehler traten auf beim Bearbeiten von: ausweisapp
quittiert. firefox-de ist installiert. Irgendeine Idee dazu?

Gruß, Uwe


#2

Hallo,

aus mir im Moment nicht mehr geläufigen Gründen liefert Univention den aktuellen FF als “firefox-de” oder “firefox-en”. Damit ist die Abhängigkeit des Paketes der Ausweisapp nicht erfüllt.

Entweder Sie nehmen zuätzlich --force-depends oder prüfen, ob Sie ansonsten mit Iceweasel klarkommen könnten. Letzteres liegt in unmaintained.

Viele Grüße,
Dirk Ahrnke


#3

Hallo Herr Ahrnke,

hat geholfen - Danke!

Gruß, Uwe


#4

Nachtrag:
[bug]31671[/bug] wurde angelegt, um derartige Abhängigkeitsprobleme zu beheben.