Dudle Upgrade 1.1.0 -> 1.2.0

dudle

#1
1.1.0-1 installed. Upgrade to 1.2.0-1 available
Dudle cannot be updated. The application is either not installed or no newer version is available.

#2

Hello @Megachip,

which UCS version are you using?

Best regards,
Nico