Cyrus/IMAP-Update 2.4 OX-Email-Problem

german

#1

Zur Zeit wird bei uns UCS 3.02 mit OX 6.2 eingesetzt.
Nachdem das Update von Cyrus/IMAP von 2.2 auf 2.4 gem. Anleitung aus dem Forum durchgeführt wurde,
funktionierte nach einem Neustart des UCS-Servers das Email-System von OpenXchange nicht
mehr.

Gem. Meldung von OX steht kein Email-Server zur Verfügung. Detailiertere Meldungen habe ich nicht,
da ich den Snapshot sofort zurückgesetzt habe.

Das Update auf 2.4 war ordnungsgemäß durchgelaufen, lediglich das Löschen der 2.2-Dateien funktionierte
nicht. Lt. Fehlermeldung wurde de Parameter “-P” nicht erkannt.

Was muß nach einem Update noch angepasst werden, damit OX das Cyrus/IMAP-Update registriert?


#2

Hallo,

es ist schwer, ohne Kenntnis der Protokolle gezielte Hinweise zu geben.
Ihre Aussage “gemäß Anleitung aus dem Forum” verstehe ich nicht ganz. Es gibt eine Anleitung in der Supportdatenbank. Aktualisierung des Cyrus-IMAP-Servers von Version 2.2 auf 2.4 in UCS 3.0. Wenn das Löschen der alten Pakete nicht wie dort beschrieben funktioniert, wäre es auch hier hilfreich, die komplette Fehlermeldung zu sehen.
Haben Sie geprüft, ob der Cyrus nach dem Update bzw. nach dem Reboot lief? Unter Umständen hätte man versuchen können, den cyrus-imapd manuell zu starten.

Viele Grüße,
Dirk Ahrnke