Confluence - kein Zugriff über LAN von W7-Client

german

#1

Hallo zusammen!

Ich habe UCS und Confluence auf meinem Server laufen und kann auf dem Server über ucs-4711:8092 auf Confluence zugreifen.

Von meinem Win7-Client kann ich auf Freigaben des Servers zugreifen, leider nicht per Browser auf Confluence:

Vom Win7-Client komme ich mit ucs-4711 zwar auf den Server, ich lande dort in der UMC wie es sein soll. Gebe ich zusätzlich :8092 ein … passiert nix und es kommt ein Seitenladefehler:

[ol]* Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte später nochmals.[/ol]
[ol]* Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die Netzwerk-/Internetverbindung.[/ol]
[ol]* Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.[/ol]
Die Firewall meines Win7-TRechners ist im internen Netz deaktiviert, in den Confluence-Einsstellungen habe ich die Server-URL auf ucs-4711:8092 geändert.

–> Was mache ich falsch?

Vielen Dank für Eure Hilfe!!

Achim.

PS: Hängt das damit zusammen, dass ich mich auch noch nicht mit meiner ucs-Domäne verbinden kann? - Ist der Domänenbetritt für Confluence erforderlich? Denke eigentlich nicht, oder?


#2

Hallo,

so ganz allgemein kann ich mir nicht vorstellen dass der Zugriff auf Confluence aufgrund der fehlenden Mitgliedschaft in der Domäne scheitert. Die Fehlermeldungen sehen für mich auch eher danach aus als sei der Port garnicht zu erreichen. Evtl. ist der auch einfach nur durch die standardmäßig aktivierte Firewall blockiert?

Da Confluence keine in UCS integrierte App ist, kann ich mir vorstellen dass Ihre Anfrage evtl. beim Hersteller oder in Confluence-Foren besser aufgehoben ist da hier vermutlich wenig Erfahrung mit Confluence existiert.

Mit freundlichen Grüßen
Janis Meybohm


#3

Hallo Herr Meybohm,

vielen Dank für Ihren Tipp! - Das Abschalten der ucs-Firewall war schon der Erfolg: LAN-Zugriff auf Confluence problemlos möglich.

Danach habe ich die Firewall wieder aktiviert, als SuperUser
ucr set security/packetfilter/tcp/8000/all=ACCEPT
ucr set security/packetfilter/tcp/8092/all=ACCEPT
eingegeben und den Server neu gestartet. - Voila, ce ca! :-)))

… hätte ich eigentlich auch selbst drauf kommen können.

Nochmals und vielen Dank und viele Grüße,

Achim.

PS: es macht einen heiden Spass mit ucs einen Server für daheim zu konfigurieren: alles ist sehr übersichtlich zu bedienen, sieht klasse aus, einfach toll eben!