Cannot scan to UCS share


I have a KonicaMinolta Bizhub AIO machine.
I used to scan from that to my PC, which worked fine.
I now use UCS on a separate machine as DC, the PC has joined the domain.
I changed the setup in the Bizhub to make it possible to scan to a share on the DC, located under /share/scans.
I gave everyone access to the shared directory.
Now the bizhub scanner does neither scan to the DC nor does it scan to the PC. It delivers an error saying “server connection problems”.
There is a function to ping from the scanner into my network, which works fine. I can ping the DC under its IP as well as under its name.
The scanner is setup with his own IP in my network, it uses the DC as DNS server, too.
I can print from my PC to the scanner (which also is a printer), so there is a working connection.
Can anyone help ?
I assume it has to do with setting the correct rights to the folder, but I think i did that.

Kindest reagrds

did you configured your DC to connect your printer to the domain? Maybe this will help you?


1 Like

Hi Dirk,

thank you for your answer and sorry for coming back to you rather late.

I did connect my printer to my DC following the instructions which I found at your link.
It worked, thank you very much for that. So scanning from the printer to the DC works.

Thanks again, problem solved.

Kindest regards

Happy that your problem is solved. :slight_smile: