Cannot install Horde, must manually execute 51-horde-uninstall later


#1

Hello all, I tried to install Horde after the mailserver today, and it fails… I’m not sure where it fails, and what logfile to lok at in order to see why… I have three servers, one master, two backups. I tried to install from the console of UCS1 (primary) then later directly from UCS2

I also need to manually run the join script to finish the uninstal later.

RUNNING 51horde-uninstall.uinst
2018-07-08 22:40:33.090409453-07:00 (in joinscript_init)
WARNING: cannot remove Horde from service, value does not exist
No modification: cn=ucs2,cn=dc,cn=computers,dc=sgvfr,dc=lan
EXITCODE=0

Sun Jul  8 22:40:45 PDT 2018
univention-run-join-scripts finished

Can someone point me to where I can start looking why it fails to install?


#2

Hey, how did you try to install horde? From the Web Frontend?
One interesting logfile is /var/log/univention/appcenter.log or /var/log/univention/updater.log The first may be quite big, so you might want to cut that back first.


#3

Hi, yes I installed fro the web frontend in the apps section. Thanks, I will clear out the logs and try again. hopefully I can see something.


#4

@crbble your hint pointed me in the right direction, I saw in the appcenter log a failed bind with the domain admin user I log into ucs with… once I saw that I tried again with the ‘Administrator’ account and it installed correctly.

Thanks