Beginners Guide: Problem with DynDNS

ssl
installation

#1

Hello.

I am very new to UCS.
I just installed UCS 4.3 as a VirtualMachine on my QNAP-NAS, which is behind a Fritz-Box Router.
During installation i created the domain “intranet.mynas.selfhost.eu”.
(Of course “mynas” with some other input … I have the domain-name from selfhost.eu as a DynDNS.)
After installing i can reach the UCS in my LAN over the IP.
Then i opened the ports 80,443 and 587 on my Fritz-Box and activated DynDNS for “mynas.selfhost.eu”.

So UCS should be reachable over https://intranet.mynas.selfhost.eu … but it isnt :frowning:
When i call the URL i get the folliwng Error in my browser:
NET::ERR_CERT_AUTHORITY_INVALID

I also tried to install Let’s Encrypt as a App … but nothing changed.

Can you help me?
… preferably in german.


#2

Hello Darkice1978,

this problem (NET::ERR_CERT_AUTHORITY_INVALID) is a simple warning massage and not an error. You face this error message when the website you are browsing has no trusted SSL certificate or does not match the certificate with your browser access.

Martin


#3

Hello Martin.

Thanks for your Answer.
I fixed the problem this way:
I just installed UCS once again and called the domain “mynas.selfhost.eu” … just leaving the “intranet”-part out.
(“mynas” = placeholder)

Now it works!