After OX App Suite uninstall UMC not starting

The issue is as follows.
After I have uninstalled OX App Suite I restarted the server and apache2.service failed to start because of a missing conf in available.conf directory. I renamed the pointing file to .bak extension and apache2 started. Then the site failed to open because the address it tried to open was wrong. A manual entering of http://IP-address/univention/portal solved this, but this is not a workaround yet. So, what I shall correct in order the site to open properly?

Next issue, - after uninstall and restart although there are no OX apps listed as installed, there are OX objects in Domain compartment: OX Mail and OX Resources. And there is no usual Mail object. An IMAP connectivity is still available to the mailbox, but server does not receive messages and does not send. The error while sending is like “Server error: 451 4.3.0 : Temporary lookup failure”.

Please give advise how to completely remove this OX App Suite and reconfigure the server, as I have joined AD and I’d like to avoid a re-installation.

Update. At the same time there is still present the application Open-Xchange WebGUI on the portal, although it does not work.