acpi-Unterstützung in VMs

german

#1

Hallo Gemeinde,
wir haben einen UCS-Domain-Controller, -Fileserver und -Mailserver als VMs installiert (auf einer proxmox-Maschine). Wir wollen bei Bedarf (USV -> Proxmox) alle Maschinen geordnet herunterfahren können. Bisher ist es uns nicht gelungen, die VMs (also die UCS-Maschinen) mit Hilfe des APCI-Signals des Proxmox-Servers herunter zu fahren. Mit einer klassischen Debian-Installation auf der gleichen Proxmox-Maschine gelingt das problemlos.
Wir verwenden die UCS-Version 3.2.2 und es sollte ja bereits seit der Version 3.1.x die APCI-Unterstützung standarmäßig installiert werden (siehe Bugfix 31401 und auch forge.univention.org/bugzilla/sh … i?id=21397).

Wann ist das Paket “acpi-support-base” verfügbar (siehe auch Acpi-support Package fehlt im maintained Repo)?

Was müssen wir verändern, damit das Herunterfahren bei unseren Maschinen klappt?

Danke für die Mithilfe

Mit freundlichem Gruß
Henning Hanschmann


#2

Hallo,

die Pakete acpi-support und acpi-support-base finden Sie auch jetzt bereits im unmaintained Repository:

ucr set repository/online/unmaintained='yes' unviention-install acpi-support acpi-support-base

Mit freundlichen Grüßen
Janis Meybohm